Beställhär på nätet eller ring
SMSoch mail skickas när dina varor levererats till Butik.it
Hämtadin order hos Butik.it
Klicka för att zoomaZyxel GS1900-24E-EU0103F, hanterad, L2, Gigabit Ethernet (10/100/1000), Rackmontering, 1U, Monteringsbar på väggen
1 525 kr
1
Externt lagerVid nybest. ca 1 nov. 2026
Inkl. moms · 1 220 kr exkl. moms
Expeditionsavgift externt lager
Produkten lagerförs inte hos oss. Vid beställning tillkommer en fast expeditionsavgift (läggs bara på EN gång även om du beställer flera). Avgiften presenteras tydligt i varukorgen och i kassan.
- Stöd för garanterad tjänstekvalitet (QoS)
- 1U Rackmontering Staplingsbar
- AC Strömförsörjning ingår
- Adresstabellstorlek: 8000 poster Switch kapacitet: 48 Gbit/s
- hanterad L2 Webbaserad adminstraion
- Antal grundläggande RJ-45 Ethernet-portar: 24
Hämta hos oss i Upplands Väsby
Beställ online och hämta hos Butik.it i Upplands Väsby. Behöver du hjälp att välja, installera eller flytta över innehållet från en gammal dator? Kontakta oss så hjälper vi dig hela vägen.
Anslutningar
- Antal grundläggande RJ-45 Ethernet-portar
- 24
- Strömanslutning
- AC-ingångskontakt
- Typ av grundläggande RJ-45 Ethernet-portar
- Gigabit Ethernet (10/100/1000)
Bevakning
- Autentiseringstyp
- RADIUS,TACACS+
- DHCP-funktioner
- DHCP client
- IGMP-snooping
- Ja
- Kryptering/säkerhet
- 802.1x RADIUS
- Lösenordsskydd
- Ja
- MAC-adressfiltrering
- Ja
- SSH / SSL-stöd
- Ja
- Statisk portsäkerhet
- Ja
Data transmission
- Adresstabellstorlek
- 8000 poster
- Hastighet vid vidarebefordran
- 35,7 Mpps
- Jumbo Frames stöd
- Ja
- Jumboramar
- 9000
- Lagra-och-vidarebefordra
- Ja
- Paketbuffertminne
- 0,525 MB
- Paketförmedlingshastighet (1 Gbps)
- 35,7 pps
- Switch kapacitet
- 48 Gbit/s
Design
- Certifiering
- EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant
- Formfaktor
- 1U
- LED-indikatorer
- Ja
- Monteringsbar på väggen
- Ja
- Produktens färg
- Svart
- Rackmontering
- Ja
- Staplingsbar
- Ja
- Återställningsknapp
- Ja
Förpackning
- Förpackningens bredd
- 325 mm
- Förpackningens höjd
- 71 mm
- Förpackningstyp
- Låda
- Kabel inkluderad
- AC
- Låddjup
- 223 mm
- Rackmonteringssats
- Ja
- Vikt inkl. förpackning
- 2,05 kg
Management features
- MIB stödd
- RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9),RFC 1215 generic traps, RFC 1493 bridge, Zyxel private common MIB
- Stöd för garanterad tjänstekvalitet (QoS)
- Ja
- Switch typ
- hanterad
- Switch-lager
- L2
- Systemhändelselogg
- Ja
- Webbaserad adminstraion
- Ja
Miljökrav
- Fuktighet (förvaring)
- 10 - 95%
- Intervall för relativ operativ luftfuktighet
- 10 - 95%
- Temperatur vid drift
- 0 - 50 ° C
- Temperaturintervall (förvaring)
- -40 - 70 ° C
- Värmeavgivning
- 51,49 BTU/h
Nätverk
- 10G stöd
- Nej
- Datahastighet för Ethernet-LAN
- 10,100,1000 Mbit/s
- Flödeskontroll
- Ja
- Full duplex
- Ja
- Kommunikationsstandarder
- IEEE 802.1D,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.3,IEEE 802.3ab,IEEE 802.3af,IEEE 802.3at,IEEE 802.3az,IEEE 802.3u,IEEE 802.3x
- Länkaggregering
- Ja
- Portspegling
- Ja
- STP (Spanning Tree Protocol)
- Ja
- Stöd för automatisk inlärning av MAC-adresser
- Ja
- VLAN-funktioner
- Stacked VLAN, VLAN mapping
- VLAN-stöd
- Ja
Power over Ethernet (PoE)
- Strömförsörjning via Ethernet (PoE) stöd
- Nej
Prestanda
- Medeltid mellan fel (MTBF)
- 804,714 h
Strömtillförsel
- AC-inspänning
- 100 - 240 V
- Strömförbrukning (max)
- 15,1 W
- Strömförsörjning ingår
- Ja
- Strömkälla
- AC
- Växelström Frekvens
- 50/60 hz
Vikt & dimension
- Bredd
- 267 mm
- Djup
- 162 mm
- Höjd
- 42 mm
- Vikt
- 1,56 kg









